Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Switching Problems

Switching Problems 10 years 5 months ago #15436

came across this problem today, my switch is not connecting, when i do a show arp it tells me that the interface i am interested in is incomplete. How do i fix this issue, i have tried most level 1 troubleshooting skills...swap cables....reboot router and switch. How do i fix this problem. IS it a Vlan issue cos i have vlan setup on the switch. thots anybody.......Meanwhile i have no internet connection. My thing says limited or no connectivity.....
Thots anyone..... :lol:
The administrator has disabled public write access.

Switch 10 years 5 months ago #15441

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
Post us the output of the show interface command for the interface in question. Also things rarely stop working for no reason - has anything been changed recently either on the switch or on other devices?
The administrator has disabled public write access.

Re: Switching Problems 10 years 5 months ago #15444

nothing has changed.....everything remains the same..
The administrator has disabled public write access.

Transfered 10 years 5 months ago #15487

I came across this problem today, my switch is not connecting, when i do a show arp it tells me that the interface i am interested in is incomplete. How do i fix this issue, i have tried most level 1 troubleshooting skills...swap cables....reboot router and switch. How do i fix this problem. IS it a Vlan issue cos i have vlan setup on the switch. thots anybody....... 8)
HI,
If u explain little bit more in detail , wht u want to do in a Cisco switch, whoch series of switch u have. By default 1900 and above that seris swicth has VLAN 1 is configured.

Thanks
Harish
Can you post the output of the show interface command for the interface?
Please do not open duplicate discussions for the same topic, keeping track becomes harder for everyone.

You can continue the discussion on this topic:

www.firewall.cx/modules.php?name=Forums&...iewtopic&p=15444

harish228 please repost your answer on the above topic, since this one will be deleted after a while. Sorry for the trouble!

As nske had noted the discussion has been deleted from the Cisco Lab section...
The administrator has disabled public write access.
Time to create page: 0.088 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup