Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: problem in networking

problem in networking 13 years 2 hours ago #1393

i have a 14 computer, before it is connected using two 8port HUB works will, but this time i change connection 16port hub. one computer not ok. although network card and cable work will in other computer when i transfer it. and i have a common OS Win2k Professional.
Which is worse or worst?
The administrator has disabled public write access.

Re: problem in networking 12 years 11 months ago #1398

  • sahirh
  • sahirh's Avatar
  • Offline
  • Honored Member
  • Posts: 1700
  • Karma: 0
Okay from what I understood, you've shifted to a single 16 port hub and now one machine doesnt network despite the fact that the cable and the NIC work when you transfered them to another machine ? When you transferred them did you still keep the same cable plugged into the same port on the hub ? If so then the problem lies somewhere with the other machine..

Other than that check that you're not plugging the machine into an uplink port or something....

Hope that helps
Sahir Hidayatullah. Staff - Associate Editor & Security Advisor
The administrator has disabled public write access.
Time to create page: 0.079 seconds


Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V


  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup