Hot Downloads

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: problem in networking

problem in networking 14 years 7 months ago #1393

i have a 14 computer, before it is connected using two 8port HUB works will, but this time i change connection 16port hub. one computer not ok. although network card and cable work will in other computer when i transfer it. and i have a common OS Win2k Professional.

Please Log in to join the conversation.

Which is worse or worst?

Re: problem in networking 14 years 7 months ago #1398

Okay from what I understood, you've shifted to a single 16 port hub and now one machine doesnt network despite the fact that the cable and the NIC work when you transfered them to another machine ? When you transferred them did you still keep the same cable plugged into the same port on the hub ? If so then the problem lies somewhere with the other machine..

Other than that check that you're not plugging the machine into an uplink port or something....

Hope that helps

Please Log in to join the conversation.

Sahir Hidayatullah.
Firewall.cx Staff - Associate Editor & Security Advisor
tftfotw.blogspot.com
  • Page:
  • 1
Time to create page: 0.131 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup