Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: x.21 link issue help. Thanks.

x.21 link issue help. Thanks. 10 years 5 months ago #13874

  • xtrenejl
  • xtrenejl's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Hi all,

I am newbie to networking. i had 2 routers connected via back to back using x.21(64kbps). Each router is connected to a 10Mbs hub. I had total six PCs and servers connected on both routers (3 each). When i connect a new pc to the hub, the routers shows collison detected and then the local and remote network is down. When i remove this particular pc the link is up again. Can anyone advise. Thanks.
The administrator has disabled public write access.

Problem 10 years 5 months ago #13882

  • TheBishop
  • TheBishop's Avatar
  • Offline
  • Moderator
  • Posts: 1719
  • Thank you received: 8
  • Karma: 5
Sounds like a problem with the connection of that PC. Things you might check:
1) Speed and Duplex Mode setting of the NIC in that PC. For a 10 Mbs hub you want either auto or 10 Half
2) Try the PC in a different hub port and a different PC in the same hub port. Aim is to see if the problem moves so you can determine whether it's the hub port or the PC
3) Bad patch lead??
Let us know how you get on, and post if you need further help
The administrator has disabled public write access.

Re: x.21 link issue help. Thanks. 10 years 5 months ago #14020

  • xtrenejl
  • xtrenejl's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Hi bishop,

Thanks for the advice. I tried as u advised and still having the problems. Local switch and remote switch(in between is router back to back) are each connected w a few pcs and all the pc is not configure w gateway (only internal lan) so when 1 pc need to communicate to remote lan, i define gw for that pc, ping works but after a while the whole link will be down as well as my local switch. I remove gw in pc it revert to normal. Thanks
The administrator has disabled public write access.

Re: x.21 link issue help. Thanks. 10 years 5 months ago #14021

  • xtrenejl
  • xtrenejl's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
Hi bishop,

Thanks for the advice. I tried as u advised and still having the problems. Local switch and remote switch(in between is router back to back) are each connected w a few pcs and all the pc is not configure w gateway (only internal lan) so when 1 pc need to communicate to remote lan, i define gw for that pc, ping works but after a while the whole link will be down as well as my local switch. I remove gw in pc it revert to normal. Thanks
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup