Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: help on connecting two offices by T1 point-to-point

help on connecting two offices by T1 point-to-point 10 years 7 months ago #13012

  • travisb
  • travisb's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
Hello,

I am trying to get two offices connected together by a T1 point-to-point. I am unable to get any traffic to pass between the two routers. The remote office needs to access a server in the main office and also use the main office for all it's internet. Can someone show me where I a made a config error? Thanks in advance.

I am using two 1721's and here are my configs:

--MainOffice--
ip subnet-zero
no ip source-route
no ip domain-lookup
!
!
!
!
interface Serial0
ip address 172.16.1.2 255.255.255.252
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
no fair-queue
no cdp enable
!
interface FastEthernet0
ip address 192.168.2.3 255.255.255.0
no ip directed-broadcast
no keepalive
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 192.168.1.0 255.255.255.0 172.16.1.1
no ip http server
!
no cdp run
!
line con 0
transport input none
transport output telnet rlogin
line aux 0
password XXXXXXXXX
login
autocommand access-enable host timeout 5
autocommand-options nohangup
transport input telnet
!
no scheduler allocate
end

--RemoteOffice--
ip subnet-zero
no ip source-route
no ip domain-lookup
!
!
!
!
interface Serial0
ip address 172.16.1.1 255.255.255.252
no ip redirects
no ip unreachables no ip proxy-arp
encapsulation ppp
no shutdown
no fair-queue
service-module t1 clock source internal
service-module t1 timeslots 1-24
no cdp enable
!
interface FastEthernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
no keepalive
no shutdown
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.2
no ip http server
!
no cdp run
banner motd ^CC *************************************************
WARNING - READ THIS BEFORE ATTEMPTING LOGIN
This system is for use by authorized parties only. Individuals using this system
without authority, or in excess of their authority, are subject to having all o
f their activities on this system monitored and recorded by systems personnel.
Anyone using this system expressly consents to such monitoring and is advised th
at if such monitoring reveals possible criminal activity, system personnel may p
rovide the evidence of such monitoring to law enforcement officials.
*************************************************
^C
!
line con 0
transport input none
transport output telnet rlogin
line aux 0
line vty 0 4
password XXXXXXXXX
login
autocommand access-enable host timeout 5
autocommand-options nohangup
transport input telnet
!
no scheduler allocate
end
The administrator has disabled public write access.

Re: help on connecting two offices by T1 point-to-point 10 years 7 months ago #13395

  • Konrad
  • Konrad's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Are your interfaces up at this point?????Do a show ip interface brief...If you are using an internal CSU/DSU you still have to configure your framing and linecoding to get the line up.

It appears you are using an integrated CSU with your service-module command.
Make sure your config matches up on both ends. Except for clocking. One side should be the clcok source.

service-module t1 linecode ?
ami AMI format
b8zs B8ZS format

service-module t1 framing ?
esf ESF format
sf SF format

Hope this helps
The administrator has disabled public write access.

Re: help on connecting two offices by T1 point-to-point 10 years 6 months ago #13416

  • Cisco4me
  • Cisco4me's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
It appears as though you have an external CSU/DSU at the main office, and an internal one at the remote.

do a
sh ip int br
and see what is the state of your individual ports, most importantly make sure that the status is up/up for your s0 and s1 port. If they aren't at least you will be able to find out if it is a physical or configuration issue then.

My guess is that the external CSU/DSU at the main office is not configured properly, or the changes done to it have not been applied. Commonly I have seen that the CSU/DSU didn't have all of the channels set up, or the channel map was configured, but not set as active. My only other suggestion would be to have the clocking be done from the main office, as this would allow the main office more centralized administrative control over the remote site. (But this is a minor point at best)
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup