Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Can't ping from my Cisco to wireless router

Can't ping from my Cisco to wireless router 10 years 10 months ago #12818

  • Lukus
  • Lukus's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,
I ran into a slight problem which is killing me...
I have coonfigured a Belkin Wireless router with 192.128.1.2 (cisco router has 192.168.1.1). The wireless router has dhcp which works fine on my PC, but i can't ping the wireless router from the cisco and same the other way. On my cisco 827, i can see an ARP entry.
Have I missed somthing obvious here (mabye config on the cisco), because on the wireless router, i am pointing it back to 192.168.1.1. Any help would be much appreciated. I can copy the config off my cisco if anyone thinks they can help me.
Cheers.
The administrator has disabled public write access.

Re: Can't ping from my Cisco to wireless router 10 years 10 months ago #12825

  • havohej
  • havohej's Avatar
  • Offline
  • Distinguished Member
  • Posts: 152
  • Karma: 0
I have the same topology in my house, a cisco 827, and a linksys wireless router that is doing a nat overload of the pcs address behind the wireless router using the ethernet interface address of the wireless router.

But I can ping the wireless router from the cisco 827.

Dont think the problem is in the cisco I think it is in the access point.

You can paste here the config if you want, but first try to plug a pc int the same subnet as the cisco and the wireless router, and try to ping both devices from the pc.

Salute :twisted:
The administrator has disabled public write access.

Re: Can't ping from my Cisco to wireless router 10 years 10 months ago #12845

  • Lukus
  • Lukus's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Sorry, i said cisco 827, but I actually meant to say 837... ADSL.

Here is the config of my cisco. My PC can ping he wireless of 192.168.1.2 fine. The cisco can ping out to the internet fine aswell. But the cisco and the Belkin wireless can not ping each other... even though the cisco can see the arp entry on the wireless.
I'm fairly new to cisco's, so mabye somthing in this config isn't correct?
Cheers.


Building configuration...

Current configuration : 4959 bytes
!
version 12.3
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname cisco
!
logging buffered 10000 debugging
no logging console
enable secret XX
!
clock timezone EST 10
clock summer-time DEST recurring last Sun Oct 2:00 last Sun Mar 2:00
no aaa new-model
ip subnet-zero
ip tftp source-interface Loopback0
no ip domain lookup
!
ip dhcp pool 0
network 192.168.1.0 255.255.255.0
dns-server 139.130.4.4 203.8.183.1
default-router 192.168.1.1
!
!
ip cef
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Loopback0
description *** Management IP L2TP
ip address XXX
!
interface Ethernet0
description LAN
ip address 192.168.1.1 255.255.255.0
ip access-group 110 in
ip access-group 120 out
ip nat inside
no keepalive
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode itu-dmt
!
interface ATM0.1 point-to-point
description (L2TP)
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Dialer1
description (L2TP) PPPoa
ip address negotiated
ip access-group 101 out
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp chap hostname XX
ppp chap password XX
!
ip nat inside source list 11 interface Dialer1 overload
ip nat inside source static esp 192.168.1.2 interface Dialer1
ip nat inside source static tcp 192.168.1.2 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.1.2 6892 interface Dialer1 6892
ip nat inside source static tcp 192.168.1.2 6891 interface Dialer1 6891
ip nat inside source static tcp 192.168.1.2 6890 interface Dialer1 6890
ip nat inside source static tcp 192.168.1.2 6889 interface Dialer1 6889
ip nat inside source static tcp 192.168.1.2 6888 interface Dialer1 6888
ip nat inside source static tcp 192.168.1.2 6887 interface Dialer1 6887
ip nat inside source static tcp 192.168.1.2 6886 interface Dialer1 6886
ip nat inside source static tcp 192.168.1.2 6885 interface Dialer1 6885
ip nat inside source static tcp 192.168.1.2 6884 interface Dialer1 6884
ip nat inside source static tcp 192.168.1.2 6883 interface Dialer1 6883
ip nat inside source static tcp 192.168.1.2 6882 interface Dialer1 6882
ip nat inside source static tcp 192.168.1.2 6881 interface Dialer1 6881
ip nat inside source static tcp 192.168.1.2 21 interface Dialer1 2
ip nat inside source static tcp 192.168.1.2 20 interface Dialer1 20
ip nat inside source static udp 192.168.1.2 69 interface Dialer1 69
ip nat inside source static tcp 192.168.1.2 3389 interface Dialer1 3389
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
access-list 11 remark *** NAT
access-list 11 permit 192.168.1.0 0.0.0.255
access-list 70 remark *** Modem Management
access-list 101 remark *** Deny private RFC reserved IP addresses.
access-list 101 deny ip any 10.0.0.0 0.255.255.255
access-list 101 deny ip any 127.0.0.0 0.255.255.255
access-list 101 deny ip any 172.16.0.0 0.15.255.255
access-list 101 deny ip any 192.168.0.0 0.0.255.255
access-list 101 permit ip any any
access-list 110 remark Ethernet Inbound
access-list 110 permit ip any any
access-list 120 remark Ethernet Outbound
access-list 120 permit ip any any
dialer-list 1 protocol ip permit

!
line con 0
exec-timeout 0 0
password XX
login
no modem enable
stopbits 1
line aux 0
line vty 0 4
exec-timeout 2 0
password XX
login
!
scheduler max-task-time 5000
!
end
The administrator has disabled public write access.
Time to create page: 0.079 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup