Hot Downloads

Welcome, Guest
Username: Password: Remember me

TOPIC: Ftp service Ipcop

Ftp service Ipcop 10 years 11 months ago #11957

  • nsakthi77
  • nsakthi77's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi,
I installed ipcop version 1.4.4,
I could able to browse internet from proxy server via proxy setup in my Internet explorer.
But i could not able to use Ftp service, ex. Smart Ftp..
What config i have to chose for using ftp on the client side?
Pls help....

Regards
NSakthi
The administrator has disabled public write access.

Re: Ftp service Ipcop 10 years 11 months ago #11958

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
Welcome to firewall.cx, NSakthi. A couple of questions:

1. Have you set the Proxy server to "Transparent" mode?
2. Have you made any iptables-related changes to your /etc/rc.d/rc.local or rc.firewall files?

In the default installation when the Proxy is not operating in "Transparent" mode and when no iptables changes have been made, your FTP client will bypass the firewall.

By the way, IPCOP is currently at v1.4.10 so you may want to upgrade.

Get back with the answers and we will be able to help.
The administrator has disabled public write access.

Re: Ftp service Ipcop 10 years 11 months ago #11959

  • nsakthi77
  • nsakthi77's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi Day,
i didn't change any iptables.
Also the ipcop is not in a transparent mode .
Only its enabled on Green.


Thanks in Advance
The administrator has disabled public write access.

Re: Ftp service Ipcop 10 years 11 months ago #11962

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
A couple of things to try then:

1. Does your FTP client actually manage to connect to the FTP server, but then fails to transfer files. If so try enabling Passive mode in your FTP client.

2. If the above does not apply, try entering your IPCOP IP and port details in the Proxy settings for the FTP client.
The administrator has disabled public write access.

Re: Ftp service Ipcop 10 years 11 months ago #11974

  • nsakthi77
  • nsakthi77's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi,
Iam not configured my ipcop as a Dhcp server.

Also i tried installing the latest ipcop 1.4.10 version
But still the same problem.

i can able to ping the ipcop server from my client.(Still able to browse internet)

For Ftp iam using the Proxy setting only. But still its not even connecting at all.

Is there any setting has to be done in the ipcop firewall (External Access) for the Port 21.

REgards
N.Sakthi
The administrator has disabled public write access.

Re: Ftp service Ipcop 10 years 11 months ago #11982

  • DaLight
  • DaLight's Avatar
  • Offline
  • Honored Member
  • Posts: 1302
  • Karma: 1
You should not need to alter your External Access settings for FTP to work. Can you try enabling the Transparent Option?
The administrator has disabled public write access.
Time to create page: 0.078 seconds

CCENT/CCNA

Cisco Routers

  • SSL WebVPN
  • Securing Routers
  • Policy Based Routing
  • Router on-a-Stick

VPN Security

  • Understand DMVPN
  • GRE/IPSec Configuration
  • Site-to-Site IPSec VPN
  • IPSec Modes

Cisco Help

  • VPN Client Windows 8
  • VPN Client Windows 7
  • CCP Display Problem
  • Cisco Support App.

Windows 2012

  • New Features
  • Licensing
  • Hyper-V / VDI
  • Install Hyper-V

Linux

  • File Permissions
  • Webmin
  • Groups - Users
  • Samba Setup